Close popover

Table of Contents

Configuring Deployment Manager 4.x for Pega Platform 7.4

Version:

You can use Deployment Manager 4.x if Pega Platform 7.4 is installed on your candidate systems (development, QA, staging, and production). You can use many of the latest features that were introduced in Deployment Manager 4.x, such as managing your deployments in a dedicated portal.

  • Understanding usage information

    When you use Deployment Manager 4.x with Pega 7.4, certain features are not supported. These features include pipeline tasks and enhancements to the Merge Branches wizard.

  • Configuring Deployment Manager 4.x to work with Pega 7.4

    Configure the orchestration server and candidate systems so that Deployment Manager 4.x works with Pega 7.4. Use Deployment Manager 4.x on the orchestration system with candidate systems that are running Pega 7.4. and Deployment Manager 3.4.x.

Suggest Edit

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.