LinkedIn
Copied!

Pega Smart Investigate for Securities Hotfixes

The following tables list the required hotfixes required by the Pega® Smart Investigate for Securities application. To request a hotfix, go to your account on My Support Portal. Click New request > For something I need and select Service request > Existing hot fix. Add and verify the hotfix details and click Finish.

Import each type of hotfix in the listed order during the Pega Smart Investigate for Securities installation or upgrade:

  • Apply Pega Smart Investigate for Securities application hotfixes just after you complete the application bundle import.

To see hotfix installation details, see the readme that is included in the hotfix.

Pega Smart Investigate for Securities 8.2

Required Pega Smart Investigate for Securities 8.2 hotfixes

Pega Platform Version Hotfix Number Observed Behavior
8.4 HFix-62093 Pega Smart Investigate for Securities 8.2 compatibility patch on Pega Smart Investigate for payments 8.4.
8.3/8.3.1 HFix-58935 Pega Smart Investigate for Securities 8.2 compatibility patch on Pega Smart Investigate for payments 8.3.

 

Pega Smart Investigate for Securities 7.11

Required Pega Smart Investigate for Securities 7.11 hotfixes

Pega Platform Version Hotfix Number Observed Behavior
8.1 HFix-50842 This hotfix provides compatibility support for Pega Smart Investigate for Securities 7.11 with Pega Smart Investigate for Payments 8.1.
Suggest Edit

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.