Table of Contents

Article

Problem with setting sample size

When developing a model, you might encounter a problem with setting the sample size in the Sample construction step. Some of the values exceed 100 percent and it is not possible to enter values that the Predictive Analytics Director considers valid. The same problem occurs in other steps where you can see numerical values.

Cause

The decimal separator for numerical values must be a dot, not a comma. The United States uses a dot for the decimal separator, while many other countries use a comma.

Solution

Change the locale for your current session to en_US. For more information, see About the Locale Settings tool.

Tags:

Published August 30, 2016 — Updated November 29, 2016


100% found this useful

Related Content

Have a question? Get answers now.

Visit the Pega Support Community to ask questions, engage in discussions, and help others.