LinkedIn
Copied!

Table of Contents

Updating dependent applications

Version:

Only available versions of this content are shown in the dropdown

You can select the built-on applications for which you want to update dependent applications. If a dependent application is built on an application for which there is a later version, it is automatically updated to use the latest version of the built-on application after you import the archive.

You will only see this screen if you are in advanced mode and selected the Update dependent application check box for a built-on application on the Product rule form for this archive. For more information, see Packaging your application in a product rule.
  1. Select the built-on applications for which you want to update dependent applications.

  2. Click Next.

Did you find this content helpful?

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.