Support Article
PegaChat 7.13 not working
SA-10409
Summary
You install CPM 7.13 on Pega 7.1.7. You configure PegaCHAT 7.13 but the login for the supplied user (webchatuser) does not show any login or chat window.
Error Messages
Not Applicable
Steps to Reproduce
- Install PegaChat
- Try to login
Root Cause
The root cause of this problem is a defect in customer environment.
Resolution
This issue is resolved through the following local change: There was an issue with the spelling of the Fastpath “workgroup name” (case sensitive) configured in OpenFire server.
Published June 12, 2015 - Updated December 2, 2021
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