Support Article
Calendar does not update automatically on adding misc events
SA-82787
Summary
Calendar does not update automatically after adding miscellaneous events. The user has to manually refresh the browser to see all the appointments.
Error Messages
Not Applicable.
Steps to Reproduce
- Log in to the application
- Add more than one miscellaneous event for a Field rep in Calendar view
- Click Save
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-54428.
Published August 19, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.