Support Article
Access group save issue
SA-269
Summary
When saving access groups in a development environment and then listing access group instances afterwards, multiple versions of the same access group name are seen.
Error Messages
None.
Steps to Reproduce
Save an access group.
Root Cause
The root cause of this problem is a defect/misconfiguration in the PRPC operating environment. The primary key constraint on the PR_DATA_ADMIN table was missing, and this was leading to duplicate rows.
Resolution
This issue is resolved by making the following change to the PRPC operating environment:
Apply the out-of-the-box schema constraints to the PR_DATA_ADMIN table.
Published March 10, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.