Support Article
Active Stage and Step names display incorrectly after F5
SA-84882
Summary
After clicking F5 (Refresh), the Active Stage and Step names display incorrectly. This occurs when viewing the current stage and step without reopening the case or Refresh from Actions.
Error Messages
Not Applicable
Steps to Reproduce
A case must consist of more than or equal to three steps:
- The first user must start and submit the case. The user must not close the case.
- The second opens the case when the case is in Step 2 and submits the case.
- Assign this case to the first user for Step 4.
- The first user presses the F5 key and clicks the 'Show all' step to expand the pyDisplayStages section.
The active stage and step are different for User1 and User 2.
Root Cause
This behavior is as per Pega product design.
Resolution
Here's the explanation for the reported behavior:
The CaseContents is configured differently (to fetch data from the database). On browser refresh (F5), the Clipboard contents are not updated. Hence, the data is stale. This depends on the configuration of a particular section.
To avoid inconsistency, use the Action > Refresh.
Published October 2, 2019 - Updated October 8, 2020
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