Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Activity-Status-Good message is shown while browsing for data

SA-23913

Summary



In Internet Explorer 11, user is getting the Activity Status Good message for few seconds, while browsing for the Data where as the same works well in Chrome browser.


Error Messages



No error message.


Steps to Reproduce



1. Create a Section and few input fields.
2. Create a button in the same section and configure button with two actions for on click event.
    a) First action should be PostValue
    b) Second action should be Refresh-This Section and pass activity
3. At run time, after clicking the button Status Good Message is shown only in Internet Explorer.


Root Cause



A software use or operation error : It is due to configuring Post-Value action on the button click. Post-Value action should be configured only for individual properties that are editable. Not for non-editable field. Post-Value on button was configured in a perception that it will post all values of section to clipboard. Actually not. It is meant for individual fields

Resolution



Perform the following local-change:

1)
Configure the Post-Value action on individual fields those need to be posted to server.
2)
Remove on click postvalue configuration on Button.

 

 

Suggest Edit

Published June 9, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us