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Support Article

Advanced View button not working in history and attachment popup

SA-7285

Summary



When developer tries to open the History and attachment of any case and then tries to switch it to advance view after clicking Advanced view button, nothing is happening, the view is not getting changed to Advanced.

Error Messages



   Not Applicable.

Steps to Reproduce

  1. Login to the application
  2. Open any case.
  3. Click on History and attachment icon
  4. Try to click on Advanced view button present on the popup window

Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules. System was trying to access the Application object before actually generating it.

Resolution



This issue is resolved by hotfix item HFix-21191. As part of the HFix-21191, code has been modified to get Desktop object first and then from it application object is being accessed.

Published January 31, 2016 - Updated October 8, 2020

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