Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

AES 3.5 not displaying monitored nodes

SA-19131

Summary



Installed Autonomic Event Services (AES) but the monitoring server does not display the monitored clusters and nodes in the Enterprise Health section.
 
  • AES version is 3.5
  • Monitored nodes are PRPC 6.3 SP1


Error Messages



Not Applicable.


Steps to Reproduce



Not Applicable.


Root Cause



A defect or configuration issue in the operating environment.
Enabled debug on a monitored node for com.pega.apache.axis.transport.http.HTTPSender, which shows the SOAP messages being sent.

This showed that the monitored nodes were specifying the incorrect port for the AES server.

Resolution



Make the following change to the operating environment:

Adjust prlogging.xml to specify the correct port for sending SOAP messages.


 

Published January 31, 2016 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us