Support Article

AES does not show the available listeners on the monitored nodes

SA-27503

Summary



User has an Autonomic Event Services (AES) 7.1.7 set up and monitoring a few different nodes all running Pega 7.1.9.

In the AES node, the available listeners are not shown on the monitored nodes.


Error Messages



2016-08-19 12:15:46,141 [-threads-1125739482)] [ STANDARD] [ ] [ AES:07.13] (egaAES_Data_AlertOrigin.Action) ERROR - ExecuteGetActivityData: Connection supplied invalid. Please configure connection in node: e6cda2367b32156a7e8414ba4e0de1e1 Connection: [unable to determine] Inskey: RULE-OBJ-ACTIVITY ASB-FW-WOW-WORK SETUPATTACHMENTPAGE #20160410T231843.353 GMT ID: BLOBRead-4


Steps to Reproduce



Try and view the listeners on any monitored node via AES.


Root Cause


 

This is a configuration issue. When AES Server does not display the listener information, verify the following:
Fix the Connection String values to correctly point to the monitored nodes and ensure that the Enabled option is checked on each node instance.

 

Resolution


 

Perform the following local-change steps:

1. Open the instances of PegaAES-Data-Node and verify that the Connection String values are correctly pointing to the monitored nodes. The Connection String must maintain the following format:

http://host:port/prweb/PRSOAPServlet

2. Open each node instance and ensure that the Enabled option is checked.

3.  Open System Management Application (SMA) and ensure that the PegaAES and PegaAESRemote agents are running.

 

 

Published September 1, 2016 - Updated September 8, 2016

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.