Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

AES not displaying agent and listeners information

SA-26352

Summary



In the Enterprise Health tab of the Autonomic Event Services (AES) Manager portal, the information of agent, listeners and requestors does not get displayed.

Error Messages



Not applicable


Steps to Reproduce



1) Configure a Node to be monitored by an AES Server.
2) Launch the AES console and select the Enterprise Health tab.
3) Observe that the agent, listeners and requestors data does not get loaded.

Root Cause



A software use or operation error. The prlogging.xml of the monitored node has been incorrectly configure.

Resolution




Make the following changes to operating environment:

The EndPointURL parameter should has a connection string pointing to the AES Server.

<param name="EndPointURL" value="http://localhost:80/prweb/PRSOAPServlet" />

Published August 23, 2017 - Updated December 2, 2021

Was this useful?

100% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us