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Support Article

After changing password user is not redirected to Portal

SA-45624

Summary



The system has security policies configured for the Application as per the client compliance.
While trying to login and change the password, the change password screen displays and user fills up the necessary information.

The issue is that instead of login directly into the portal, the password is changed and but reloads the same change password screen.

Though the password is changed and when user logs in again it works, but for the users it is highly confusing whether it has changed the password or not.

Error Messages



Not Applicable

Steps to Reproduce



Configure Authentication Security policies. set Operator password page.
While trying to login and change the password, the change password screen comes and operator completes the necessary information.
Instead of login directly into the system, the system changes the password and reloads the same change password screen.

Root Cause



A software use or operation error: In the tracer xml, an error "** Multiple timezones not supported for one calendar" is found. This error is thrown where there are Calendar instances with same name but with different timezones.

Resolution



Perform the following local-change steps:

1. Note the Calendar instance from Operator page.
2. Navigate to Record Explorer > Organization > Calendar. List all the instances.
3. Check in the list if the above calendar have multiple instances with different timezones.
4. Delete the Calendar instance with incorrect timezone and retry the scenario.


Suggest Edit

Published March 14, 2018 - Updated October 8, 2020

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