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Support Article

After upgrde to KYC 7.14 response to any question causes error

SA-19062

Summary



After upgrading the KYC 7.12 system to KYC 7.14, trying to answer any question throws error on the screen.


Error Messages



"There has been an issue; please consult your system administrator"


Steps to Reproduce



1. Logon to the system.
2. Create a "New Business Onboarding" case.
3. Search and select a client, and then click Next.
4. Click through the next couple of screens.
5. On this screen showing KYC types, respond to any of the questions.


Root Cause



A defect in Pegasystems rule PegaKYC-Data-Item!ProcessResponse
 

Resolution



Apply HFix-25824

 

Published February 9, 2016 - Updated October 8, 2020

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