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Support Article

Agent is not picking up items from custom queue class

SA-26555

Summary



An agent is configured to process items from a custom queue class. When the agent runs it is not finding any items to process.
 

Error Messages



Not Applicable


Steps to Reproduce



Create an agent to process items items from a custom queue class.


Root Cause



The agent activity was in the work class and not the custom queue class.

Resolution



Move the agent activity to the custom queue class.

 

Published August 14, 2016 - Updated October 8, 2020

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