Support Article
Agent Scheduler does not reflect the changes made in agent
SA-80778
Summary
Changes in the agents do not reflect in the Agent scheduler after deploying the agent.
Error Messages
Not Applicable.
Steps to Reproduce
- Deploy the Agent rule with changes in the time or frequency
- Restart the service
- Check the System Management Application (SMA) for the agent with the changed time or frequency. Changes do not reflect
Root Cause
A software use or operation error.
Resolution
Perform the following local-change:
- Manually delete the agent schedules
- Modify the agents to reflect the changes made to the agents
For more information, refer to the below article:
https://community.pega.com/support/support-articles/agent-schedule-not-refreshed-after-agent-rule-update
Published August 19, 2019 - Updated October 8, 2020
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