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Support Article

Alerts do not refresh on portal

SA-24978

Summary



When monitoring the Messages and Alerts widget, it does not auto-refresh as expected to capture messages or alerts posted by others.

Error Messages



Not Applicable

Steps to Reproduce

  1. Log in using cpmhcsysadmin, and open another new session with cpmhcmgr.
  2. Using the developer portal session, launch the portal for cpmhcsysadmin.
  3. Ensure that cpmhcmgr user has the Alerts widget visible.
  4. Create an alert message valid for today with the cpmhcsysadmin account visible for CustomerService@MyHealthPlan, which cpmhcmgr is part of.
  5. Monitor the cpmhcmgr account to see if the alerts get refreshed within 120 seconds.

Root Cause



A defect in Pegasystems’ code or rules:
The alert's auto-refresh gadget setting is implemented in minutes and not in seconds. Also, user service updates are required for this functionality to work with the updated interaction portals.

Resolution



Apply HFix-28267.

Published July 2, 2016 - Updated December 2, 2021

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