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Support Article

All the records are not extracted when running Extract rule

SA-82159

Summary



All the records are not extracted when running the Business Intelligence Exchange Extract rule.


Error Messages



Not Applicable.



Steps to Reproduce

  1. Create an Extract rule
  2. Add the filters such as pyStatusWork and pyResolvedTimestamp
  3. Run the Extract rule

 

Root Cause



The pyStautsWork was updated manually with the value as 'Resolved-won' instead of 'Resolved-Won' because of which the query generated was not able to pick up those records.


Resolution



Perform the following local-change:

Update the records with correct status.


 
Suggest Edit

Published August 15, 2019 - Updated October 8, 2020

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