Support Article
Ambiguity in questions for untimely MasterCard cases
SA-23697
Summary
"Alert: Reason Code Untimely" flow action of a MasterCard transaction has "Please examine the Dispute and select an option to continue processing" instruction. The options are presented by a "Yes/No" radio button. There is no indication what "Yes" or "No" precisely does.
Error Messages
Not Applicable
Steps to Reproduce
Create a MasterCard dispute with Central Processing Date (CPD) more than 120 days.
Root Cause
The issue is lack of clarity in the out-of-the-box description of the options provided.
Resolution
Apply HFix-27319 for Smart Dispute.
Published May 25, 2016 - Updated December 2, 2021
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