Support Article
Application does not work in Internet Explorer 11
SA-11057
Summary
User is unable to use the application in Internet Explorer without turning on the compatibility view settings in all environments including Production.
Error Messages
Not Applicable
Steps to Reproduce
Log in to application and the system hangs. Observe that the page does not load completely.
Root Cause
The root cause of this problem is an environmental issue.
Resolution
Refer Pegasystems' statement of IE11 support here:
https://pdn.pega.com/documents/support-for-internet-explorer-11
Published June 24, 2015 - Updated October 8, 2020
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