Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Application Explorer and Guardrail Warnings gadget do not load

SA-50497

Summary



Post upgrade to Pega 7.2.2, the Application Explorer and Guardrail Warnings gadget do not load in the Designer Studio.




Error Messages



Error in the Fiddler:

[{"channel":"/meta/unsucessful" ,"error":"G03::Received non blocking service request but AsyncServiceManager is not initialized. Check if prconfig setting 'asyncservices/enable' is set to 'true'." ,"successful":"false" ,"advice":{ "reconnect":"none" } } ]




Steps to Reproduce

  1. Log in to the Designer Studio. The Guardrail Warnings gadget section does not load.
  2. Click the Application Explorer.


Root Cause



A defect or configuration issue in the operating environment. Additionally, the asyncservices/enable in the prconfig file was set to False.


Resolution



Perform the following local-change:
  1. Navigate to the prconfig file.
  2. Set asyncservices/enable to True.
  3. Clear the Cache tables and restart the server.

Published February 20, 2018 - Updated October 8, 2020

Was this useful?

100% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us