Support Article
Application profile missing case types from parent application
SA-29424
Summary
The generated application profile Microsoft Word document is missing the case types from the parent application. This issue does not occur in Pega 7.1.9.
Error Messages
Not Applicable
Steps to Reproduce
- In the Designer Studio, click Application > 'Open Overview'.
- Click Actions > 'Document application' > 'Application profile'.
- Download and open the generated application profile document.
- Click the 'Case Types, Processes, and Specifications' link to scroll down and see the case types included.
Root Cause
The missing case types belong to the parent application and not to the current application. Pega 7.2.1 intentionally limits the documented case types to the current application and not the parent application. If necessary, HFix-29888 can be applied to include case types from the current as well as the parent applications.
Resolution
Apply HFix-29888.
Published October 25, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.