Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Application UI issues after IE 11 compatibility hotfix

SA-11465

Summary



You have installed HFix-8246 to provide Internet Explorer 11 compatibility in PRPC 6.3 SP1, but there are still user interface problems in Internet Explorer. For example, sections do not display any data.

Error Messages



Not Applicable

Steps to Reproduce



Open PRPC with Internet Explorer 11 and view a work form.

Root Cause



PRPC 6 was made generally available before Internet Explorer 11 became available. Therefore, full compatibility between PRPC 6 and Internet Explorer 11 is not guaranteed. Refer to the Pega policy statement:
 https://pdn.pega.com/documents/support-for-internet-explorer-11


Resolution



Upgrade to Pega 7, or use an earlier version of Internet Explorer.
Refer to the Platform Support Guide for PRPC 5.x and PRPC 6.x:

https://pdn.pega.com/documents/platform-support-guide-prpc-5x-and-6x

Published January 6, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us