Support Article
Articles pending a scheduled review not processed as expected
SA-82239
Summary
Articles which have a Review scheduled are routed to an incorrect work basket. Hence, the articles are not processed on the specified Review date.
Error Messages
Not Applicable
Steps to Reproduce
Add a scheduled review date to an article.
Root Cause
The ExternalKMUser access group should point to the custom application. Currently, this access group points to the out-of-the-box Pega Knowledge Management application.
Resolution
Perform the following local-change:
- Ensure that the ExternalKMUser access group points to the custom application.
- Add the KMDefault to the work group list to modify the work group for the operator.
Tags:
Published December 2, 2021
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