Support Article
Assigned to Operator in bulk actions displays all operators
SA-16103
Summary
In the Case Manager portal > Bulk Actions, the Assigned Operator Autocomplete list displays all the Operators from the database. It should display only the operators in the Organizational Structure.
Error Messages
Not Applicable
Steps to Reproduce
1. Open CPM Manger portal.
2. Click Manager tools. Select Filter condition as Assigned To Operator and in the Autocomplete list displays all the operators.
Root Cause
This is an issue with Pegasystems' code or rules.
Resolution
Apply HFix-24677.
Published January 31, 2016 - Updated October 8, 2020
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