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Support Article

Assigned to Operator, but no action possible

SA-27520

Summary



Installed ‘Pega Client Lifecycle Manager for FS’ using the KYC framework (CLM & KYC 7.21). When verifying installation at Due Diligence Stage (Stage 3), the administrator notice the below issues:

Scenario 1: Assigned to Operator, but no action possible (CLM-35)
- Overview of the parent case (issue in ‘Client DD’ GKYC-80)

- Routing issue in the sub-case


Scenario 2: Not assigned to an operator (CLM-36)
- Overview of the parent case (issue in ‘Client DD’ GKYC-83)


- Routing issue in the sub-case


- Click on: Agent(System-Queue-ServiceLevel.ProcessEvent


Error Messages



System is unable to find/assign to the designated agent.


Steps to Reproduce



Scenario 1: Assigned to Operator, but no action possible (CLM-35)
- Overview of the parent case (issue in ‘Client DD’ GKYC-80)
- Routing issue in the sub-case

Scenario 2: Not assigned to an operator (CLM-36)
- Overview of the parent case (issue in ‘Client DD’ GKYC-83)
- Routing issue in the sub-case
- Click on: Agent(System-Queue-ServiceLevel.ProcessEvent

Root Cause



A defect in Pegasystems’ code or rules.

Resolution



Apply HFix-27218.

Published December 2, 2021

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