Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Asterisk symbol does not display on mandatory fields

SA-90476

Summary



Post upgrade to Pega 8.2.2, the asterisk symbol does not display for mandatory fields. This occurs randomly for certain properties.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Upgrade from Pega 7.2.1 to Pega 8.2.2
  2. Log in to the application
  3. Configure a few fields with 'Required' condition set to 'Always'
  4. Run the flow. Certain fields do not display the Asterisk symbol


Root Cause



The pyReqRunOnClient property is set to True in the XML. This should be ignored when the 'Required' condition is set to 'Always'.


Resolution

Perform one of the following local changes:
  • Delete the cell from the section and recreate the cell
  • Add a condition to the 'Required' condition that always returns true

 

Published December 19, 2019 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us