Support Article
‘Attach and Hold’ configuration does not work in Smart Dispute
SA-48458
Summary
‘Attach and Hold’ configuration does not work in Smart Dispute.
Error Messages
Not Applicable.
Steps to Reproduce
- Change the PegaCard-Sd-Dispute-MC-.DisputeResolutionForm1240 email type correspondence rule to ‘Attach and Hold’
- Create a claim in Smart Dispute and process the claim to create Dispute Resolution form (DRF). A fix correspondence assignment is created as system sends the email.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-39859.
Published January 8, 2018 - Updated October 8, 2020
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