Support Article
Attaching a Message Case to a work case reopens the case
SA-32089
Summary
A resolved case is reopened when local action Attach Message to Work Case is triggered with Reopen work case if resolved check box deselected.
Error Messages
Not Applicable
Steps to Reproduce
- Create a Message Case.
- Create an Amend Beneficiary Case and Resolve it.
- In the Message Case, perform Attach Message to Work Case local action.
- Ensure the Reopen work case if resolved check box selection is cleared.
- Submit the action, and verify the status of the work case changed to Pending.
Root Cause
A defect in Pegasystems' code or rules
Resolution
Apply HFix-31242.
Published January 6, 2017 - Updated December 2, 2021
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