Support Article
Audio notification required for incoming chat
SA-56702
Summary
CSRs require an audio notification for an incoming chat request.
Error Messages
Not applicable
Steps to Reproduce
- Customer and CSR log in to Pega Chat and the customer initiates a chat.
- CSR receives the Chat toaster popup.
Root Cause
This issue was determined to be a product enhancement request.
Resolution
An enhancement request, FDBK-26185, is created for consideration by Pega Product Management.
Published July 23, 2018 - Updated December 2, 2021
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