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Support Article

Authentication Challenge doesn't display for client side process

SA-100840

Summary



Authentication Challenge screen does not display for client side processing.


Error Messages



Not Applicable


Steps to Reproduce

  1. Add a Timeout value in the Access group.
  2. Perform client side interactions after the timeout. The Authentication Challenge window does not display.
  3. Perform server side interactions. The Authentication Challenge window displays.


Root Cause



A software use or operation error.


Resolution



Here’s the explanation for the reported behavior:

The Authentication Challenge screen displays when server side interaction is performed after Authentication timeout according to the AuthenticationLDAPTimeout activity. This occurs because the Document Page is deleted.

Published February 12, 2020 - Updated October 8, 2020

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