Support Article
Auto-answer functionality not working after upgrade CTI 7.1.3.4
SA-26663
Summary
Interaction not launched on inbound call post installation of CTI 7.1.3.4.
This is happening most of the times.
PRPC : 7.1.8
CPMC: 7.1.3
Pega Call Engine: 7.1.4.543
Error Messages
Not applicable
Steps to Reproduce
1. Log into CTI.
2. Place an inbound call.
3. Auto launch interaction not happening.
Root Cause
A defect in Pegasystems’ code that caused remote link trying to answer on a remote thread where session or softphone not available.
Resolution
Apply HFix-28863.
Published August 25, 2016 - Updated December 2, 2021
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