Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Auto-complete value selections appending wildcards

SA-24934

Summary



The issue is that after selecting the option from the list in drop-down from Autocomplete, wild card(? symbols) are getting appended in the email ID. The same appears even in the clipboard. 

But before selection is made, that is, while viewing the options there are such no wild card(? symbols) seen. Also user observed that this issue is coming only when auto complete is placed inside the repeat grid.

 

Error Messages



Wildcard values


Steps to Reproduce

  1. Configure an auto-complete inside a repeat grid.
  2. Configure source as  a data page. The list of data is a set of email Ids.
  3. While selecting the entries, wildcard values are getting appended in the associated property.


Root Cause



A defect in Pegasystems’ code or rules.
This is an existing Bug. Autocompleteag.js has been updated.


Resolution



Apply HFix-25694.

 

Suggest Edit

Published June 30, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us