Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Autocomplete displays two vertical scroll bars



Autocomplete results display with 2 vertical scroll bars.

Error Messages

Not Applicable

Steps to Reproduce

  1. Configure an autocomplete control with maximum number of results to be displayed set to 500
  2. During runtime, click the down arrow inside the autocomplete field

Root Cause

A style tag in Userworkform HTML was setting overflow-y:auto;


Change the maximum number of results to be displayed to 20 in Autocomplete Settings > General tab

Published August 21, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us