Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Autocomplete does not work with Data Pages and Clipboard

SA-9760

Summary



You are using an autocomplete control. When deployed in a siteminder protected environment, the autocomplete control does not work.

Error Messages



No Error Message.

Steps to Reproduce



1. Create a section with a autocomplete control. 
2. Have the source as Data page which accepts a parameter. 
3. Use the Autocomplete and check the url in fiddler. 
4. Observe the double quotes and that being blocked by the siteminder policy.


Root Cause



The siteminder policy restricts quotes in the URL and hence request does not reach the server.

Resolution



HFix-22040 resolves the issue.

Published June 12, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us