Support Article
Autocomplete pop hover behavior incorrect
SA-103109
Summary
When a user scrolls down the screen using Mouse after selecting some data from the Autocomplete, the Autocomplete pop hover displays again on the screen.
Error Messages
Not Applicable
Steps to Reproduce
- Configure an Autocomplete
- Select data from pop hover
- Scroll down the screen using Mouse
Root Cause
A third-party product issue. The Internet Explorer (IE) browser has a drawback while repainting the HTML elements and handling the AJAX calls. Hence, the pop hover Autocomplete continues to display on the screen.
Resolution
Perform the following local-change:
Configure the Refresh the section action as the onchange action of Autocomplete such that the control repopulates after the value changes due to the Refresh the section action.
Published March 28, 2020 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.