Support Article
Automatic Computer telephony integration login does not work
SA-61694
Summary
The automatic Computer telephony integration (CTI) login feature does not work.
Error Messages
Not Applicable.
Steps to Reproduce
- Open the Interaction portal
- Navigate to User Preference
- Set the option for the operator to log in automatically to CTI when the user logs in to the Pega application
- Log out of the Pega application
- Log in to the Pega application. However, the operator is not automatically logged in to CTI
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-45683.Tags:
Published August 1, 2018 - Updated December 2, 2021
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