Support Article
Back button does not work as expected
SA-6218
Summary
Back button is not functioning as expected.
Error Messages
No Error Messages. But Basic functionality does not work.
Steps to Reproduce
1. Login to the Order Management Framework application as OMFdeveloper/rules.
2. Launch Case Manager portal.
3. Click on 'Customers' from the left panel.
4. Select 'Mercyhospital' from the 'Available customers' list.
5. Docuble and open the customer profile.
6. Click on 'Create sales order' button in the customer profile screen.
7. In the 'Add customer sites' screen, Add 12 as contract terms and click on any site from the available list and click on next.
8. In the 'Add products screen', click on 'Back' button.
Root Cause
The system was unable to get the attribute value when directly referencing the attribute name.
Resolution
getAttribute was used to get the value of the form instead of directly referencing the attribute name. HFix-20856 was provided to resolve the issue.
Published January 31, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.