Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

BackgroundProcessing nodes point to incorrect Produciton Level

SA-87772

Summary

BackgroundProcessing nodes point to Production Level 2 instead of Production Level 3 (Test QA). System Setting rules which are used to fetch EndPoint URLs 
and which are set to Production Level 3 (Test/QA) in Staging work incorrectly. This occurs when they are used for Job Schedulers. As a result, the Endpoints URLs are setup from the Development instead of the Staging environment. User wants Pega to update the Production Level in all the BackgroundProcessing nodes to point to Level 3 instead of Level 2 in the Staging Environment.



Error Messages

Not Applicable


Steps to Reproduce


 

Unknown


Root Cause



This behavior is as per the Pega product design. Node persists on the old production level till the restart.

Resolution



Perform the following local-change:
Restart the cluster node to view the changed production level.

 

Suggest Edit

Published December 2, 2021

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us