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Support Article

bix_adjcasedata: table doesn't exist in target Database:RedShift

SA-91287

Summary



Business Intelligence Exchange (BIX) extract fails with the below status,

Status: In-Progress
Percent complete: 0
Total number of records processed: 0

bix_adjcasedata: table doesn't exist in Database: RedShift



Error Messages



bix_adjcasedata: table doesn't exist in Database: RedShift


Steps to Reproduce

  1. Create database rule for Redshift.
  2. Create a BIX rule. Error occurs while performing BIX extract.


Root Cause



This behavior is as per Pega product design.


Resolution



Here’s the explanation for the reported behavior:

Pega does not support Redshift as a database.

Published October 15, 2019 - Updated December 2, 2021

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