Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Blank Interaction with no wrap up

SA-36283

Summary



Sporadically in production, users find that interactions are blank when pending items are opened from the worklist.

Investigation of the work object reveals that an incorrect CAInteractionDriver rule was selected, with subsequent downstream errors.


Error Messages



Not Applicable


Steps to Reproduce



Unknown.


Root Cause



There is a property called HCCustomerType which should be either "member" or "provider".

For unknown reasons, this property is sometimes missing. This results in downstream errors.


Resolution



Perform the following local-change:

Add a check to the flow AppContactSearch.

If HCCustomerType is blank or missing, route the case to Member Search.

Suggest Edit

Published April 25, 2017 - Updated December 2, 2021

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us