Support Article
Blank screen displayed on using OOTB refresh action
SA-11521
Summary
In Pega 7.1.7, on refreshing the screen using OOTB Refresh action, a blank screen is displayed.
Error Messages
Not Applicable
Steps to Reproduce
1. Create or open a case.
2. Refresh using Other Action's menu to observe the issue.
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules. The long URL when calling reloadHarness resulted in 400 error code.
Resolution
This behavior is resolved by HFix-20671.
Published July 13, 2015 - Updated October 8, 2020
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