Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Blank screen displayed on using OOTB refresh action

SA-11521

Summary



In Pega 7.1.7, on refreshing the screen using OOTB Refresh action,  a blank screen is displayed.

Error Messages



Not Applicable

Steps to Reproduce



1. Create or open a case.
2. Refresh using Other Action's menu to observe the issue.

Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules. The long URL when calling reloadHarness resulted in 400 error code. 

Resolution



This behavior is resolved by HFix-20671.

Published July 13, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us