Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Blank screen displays after selecting date and time values

SA-82411

Summary



Blank screen displays After selecting date and time values. THis occurs when operator locale is ar_AR and timezone is Asia/Riyadh.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Log in to mobile application with operator locale is ar_AR and timezone is Asia/Riyadh
  2. Uncheck the use Native control option for the DateTime property
  3. Select the date and time values

Root Cause

A defect in Pegasystems’ code or rules.


Resolution

Apply HFix-54099.



 

Published August 19, 2019 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us