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Support Article

Blue screen displays on updating Lock timeout value

SA-81873

Summary



After updating the Lock Timeout for an Interaction case to 120 minutes, a blue screen displays after 30 minutes.


Error Messages



Not Applicable


Steps to Reproduce

  1. In the data-admin-system instances and Case settings, update the Lock Timeout from 30 minutes to 120 minutes.
  2. Create a case.
  3. In the Advance tab of the Case type rule, provide the 'Release lock after' value as 120 minutes.


Root Cause



Since the case lock value was modified to 120 minutes, the lock was acquired for 120 minutes. However, a restart was not performed after the Lock Timeout value was changed in the system record. Hence, the pxSystemLockExpirationInterval and pySystemLockExpirationInterval values displayed in the Clipboard. Therefore, after 30 minutes, the blue screen displayed though the case lock was set for 120 minutes.


Resolution



Perform the following local-change: 
  1. Change the 'Release lock after' value to 120 minutes in the Advance tab of a specific case type.
  2. In current system record, modify the Lock Timeout value to 120 minutes.
  3. Restart the system after modifying the system record.

Published August 15, 2019 - Updated December 2, 2021

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