Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Breadcrumb trail not displayed when loop exists in the flow

SA-43325

Summary



Breadcrumb trail does not display when flow connector returns to call the flow shape; however, the breadcrumb trail displays correctly when no loop exists.


Error Messages



Not Applicable


Steps to Reproduce

1. Create a Screen Flow
2. Configure multiple connectors from one shape to other shapes other than the first shape



Root Cause

An issue in the custom application code or rules.


Resolution

Here’s the explanation for the reported behavior:

When multiple connectors exist, the path is not built and the breadcrumb trail is not displayed for those shapes. However, the breadcrumb trail is displayed when the connectors are connected to the first shape, even when multiple connectors are configured.




Published September 21, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us