Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Browser on PDC Manager portal hangs on performing Refresh

SA-69999

Summary



The browser on PDC Manager portal hangs on performing Refresh. Screen stops responding to clicks on opening the work items frequently, clicking the navigation link and performing Refresh. 


Error Messages



Not Applicable


Steps to Reproduce

  1. Click the improvement plan link on the left navigation pane
  2. Open a work item
  3. Click Origin or Event 
  4. Perform a Refresh
  5. Click the Improvement plan on the left navigation pane
  6. Repeat the above steps


Root Cause

A defect or configuration issue in the operating environment.

Resolution



Apply HFix-48079.

Published December 29, 2018 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us