Support Article
Browser refresh displays incorrect page
SA-89654
Summary
In the Internet Explorer, on refreshing the browser, a different page display instead of the page that displayed initially. This works correctly in the Chrome browser.
Error Messages
Not Applicable
Steps to Reproduce
- Open the Case Manger portal.
- Open any work object from the work list.
- Refresh the browser.
Root Cause
The issue occurred due to how the Internet Explorer had constructed the HTTP request. The Internet Explorer browser sent the header and body of the request in separate TCP packets. In some circumstances, the body packet was missing.
Resolution
Update to Pega Platform 8.1.4 and add the below code in the UserWorkForm.
<script>
pega.u.d.GET_REQUEST_DELETEDOCUMENT = true;
</script>
Published October 2, 2019 - Updated December 2, 2021
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