Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Browser refresh displays incorrect page

SA-89654

Summary



In the Internet Explorer, on refreshing  the browser, a different page display instead of the page that displayed initially. This works correctly in the Chrome browser.


Error Messages



Not Applicable


Steps to Reproduce

  1. Open the Case Manger portal.
  2. Open any work object from the work list.
  3. Refresh the browser.


Root Cause



The issue occurred due to how the Internet Explorer had constructed the HTTP request. The Internet Explorer browser sent the header and body of the request in separate TCP packets. In some circumstances, the body packet was missing.


Resolution



Update to Pega Platform 8.1.4 and add the below code in the UserWorkForm.

<script>
pega.u.d.GET_REQUEST_DELETEDOCUMENT = true;
</script>

Published October 2, 2019 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us