Support Article
Bulk action filter condition reset incorrectly
SA-37497
Summary
In the Bulk Actions page, when a user adds a new filter property, the other conditions are being reset incorrectly.
Error Messages
Not Applicable
Steps to Reproduce
- Open Bulk Actions page and choose Process.
- Use the following filters and check the results returned (three results are returned in this example).
- Case Type Is Any.
- Work Status Equal To New.
- Change the second filter to Label Starts With Request. There are still three results returned – one of the labels is “Request ????”.
- Add a third condition: Work Status Is Equal To New. Now only two results are returned. The item with the label “Request ????” is missing.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-34224.
Published May 24, 2017 - Updated October 8, 2020
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