Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Bulk action filter condition reset incorrectly

SA-37497

Summary



In the Bulk Actions page, when a user adds a new filter property, the other conditions are being reset incorrectly.


Error Messages



Not Applicable


Steps to Reproduce

  1. Open Bulk Actions page and choose Process.
  2. Use the following filters and check the results returned (three results are returned in this example).
    • Case Type Is Any.
    • Work Status Equal To New.
  3. Change the second filter to Label Starts With Request. There are still three results returned – one of the labels is “Request ????”.
  4. Add a third condition: Work Status Is Equal To New. Now only two results are returned. The item with the label “Request ????” is missing.


Root Cause



A defect in Pegasystems’ code or rules.

Resolution



Apply HFix-34224.

Published May 24, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us