Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Bulk action filters are not applied correctly

SA-51618

Summary



On modifying filters, the filter values on the Bulk Actions screen are set incorrectly. This occurs intermittently and incorrect results display while filtering.


Error Messages



Not Applicable


Steps to Reproduce

  1. Open the Bulk Actions screen in the Case Manager portal.
  2. Add a Create Date/Time filter.
  3. Change the Create Date/Time such that it does not return results (for example, to Last Updated).
  4. Restore the Create Date/Time option to the previous setting. Results do not display though there were results earlier.
  5. Delete the Create Date/Time filter row and add it again. The correct results display.


Root Cause



A defect in Pegasystems’ code or rules.


Resolution



Apply HFix-41381.


Published April 12, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us